Jump to content
ytarow

Comment ouvrir les ports sur Zeop F670 ?

Recommended Posts

Salut,

Ca fait 5 ans que j'ai un modem Zeop F670 et depuis 5 ans je me demande comment ouvrir mes ports.

Zeop a bien fait plusieurs tutos pour ouvrir ses ports, mais à ma connaissance, jamais pour le modèle F670.

Malgré une différence de modèle j'ai essayé les différentes techniques expliquées mais elles n'ont jamais marché. Quelqu'un pourrait m'aider s'il-vous-plaît ?

Link to comment
Share on other sites

Salut,

Quelle ouverture de port souhaites-tu précisément paramétrer sur le modem ?

numéro de port côté WAN (internet), numéro de port côté LAN (réseau local) et vers quelle IP locale ? Et comment as-tu configuré cette IP locale sur ton équipement ?

Joint des copies d'écran du paramétrage que tu as fait sur le modem ça sera plus parlant

Tous les modems fonctionnent selon le même principe, il n'y a pas de grande différence pour ouvrir des ports.

  • Like 1
Link to comment
Share on other sites

Le 14/09/2021 à 07:22, F1oren a dit :

Salut,

Quelle ouverture de port souhaites-tu précisément paramétrer sur le modem ?

numéro de port côté WAN (internet), numéro de port côté LAN (réseau local) et vers quelle IP locale ? Et comment as-tu configuré cette IP locale sur ton équipement ?

Joint des copies d'écran du paramétrage que tu as fait sur le modem ça sera plus parlant

Tous les modems fonctionnent selon le même principe, il n'y a pas de grande différence pour ouvrir des ports.

Salut

j'ai la même question je veux ouvrir le port 25565 et le mettre sur mon ip local , j'utilise l'adresse mac . Mais pour tester le port apres il me fait times out (c'est pour un serveur minecraft)

Link to comment
Share on other sites

il y a 1 minute, Anthony974 a dit :

Salut

j'ai la même question je veux ouvrir le port 25565 et le mettre sur mon ip local , j'utilise l'adresse mac . Mais pour tester le port apres il me fait times out (c'est pour un serveur minecraft)

Pour la photo j'ai mis ip 

Capture2.PNG

Link to comment
Share on other sites

Sur le principe le paramétrage semble correct, les points à vérifier :

  •  Es-tu certain que c'est bien l'adresse MAC de l'interface réseau de ton serveur sur lequel tourne Minecraft ? Tu l'as identifié comment ?
  • Comment as-tu testé l'ouverture de port ? Est-ce que ton serveur répond bien en local sur le port le 25565 au moment du test ? Si déjà en local c'est ko c'est un souci sur ton serveur (firewall etc.)
  • Like 1
Link to comment
Share on other sites

Le 14/09/2021 à 07:22, F1oren a dit :

Salut,

Quelle ouverture de port souhaites-tu précisément paramétrer sur le modem ?

numéro de port côté WAN (internet), numéro de port côté LAN (réseau local) et vers quelle IP locale ? Et comment as-tu configuré cette IP locale sur ton équipement ?

Joint des copies d'écran du paramétrage que tu as fait sur le modem ça sera plus parlant

Tous les modems fonctionnent selon le même principe, il n'y a pas de grande différence pour ouvrir des ports.

Je suis sincèrement désolé de n'avoir pas répondu plus tôt.

Alors le genre de ports que je voudrais ouvrir et plutôt varié : serveur de jeu, ftp, ssh, apache...

Je viens donc de réessayer d'ouvrir des ports pour un serveur Minecraft je viens donc de télécharger et mettre en place.

Pour ouvrir les ports, logiquement rien de plus simples, je n'ai qu'à suivre le merveilleux tuto de Zeop ! ( https://www.youtube.com/watch?v=7tay6CY3HdU )

En plus, le titre dit bien "modem zte", il ne spécifie pas quel modèle donc ça devrait logiquement fonctionner.

Petite précision au cas où : je n'ai pas de firewall ni quoi que ce soit qui pourrait causer le problème.

Premier test de mon serveur : je rentre "localhost" dans la liste des serveur, et ça marche.

Second test : je rentre mon adresse IP locale (celle qui commence par 192.168...) et ça marche.

Je fais donc le tuto de Zeop, mais dès le début un problème, l'onglet "Port Forwarding" se trouve dans la catégorie "Applications" pour moi, et pas "Security". Je me dis que l'interface a dû changer depuis et que c'est pas grave.

Je coche "Enable", je mets un nom, je rentre l'adresse IP locale de l'ordinateur qui héberge le serveur, et là je suis censé appuyer sur "Add". Problème :

image.png.e3ef1b2464ebee400a31aeff8966f742.png

Il faut mettre des ports dans "WAN Start Port" "WAN End Port", "LAN Host Start Port" et "LAN Host End Port", hors la vidéo dit justement de ne rien mettre dans ces cases. Je rentre 1 dans les Start Port et 65535 dans les End Port. J'appuie finalement sur "Add".

Troisième test de mon serveur : je rentre mon adresse IP (pas locale), ça ne marche pas, j'essaie de mettre comme port "1" ou "65535" après l'IP, ça ne marche pas non plus.

 

Après je vois qu'il y a aussi "Port Forwarding (Application List)" dans la catégorie "Application" sur la page du routeur. Je me dis que peut-être que ça pourrait fonctionner, alors je m'y aventure. Dans "Port Forwarding (Application List)", il y a beaucoup moins de champs à remplir donc ça devrait être plus facile ! Je vois que ce Port Forwarding dépend d'une App, donc j'en crée une. Je lui mets le port 65535 partout, laisse TCP et crée l'App. Je retourne dans l'onglet de Port Forwarding, je rentre mon adresse IP locale, choisis mon App et clique sur Add. Aucune erreur, donc ça devrait marcher !

Quatrième test du server : Je rentre mon adresse IP, ça marche pas. Je rajoute le port 65535 à la fin au cas où, ça marche pas non plus.

 

Voilà donc mon problème. En résumé, quand j'ouvre un port, il ne s'ouvre pas.

Merci d'avance de la réponse !

 

Link to comment
Share on other sites

Salut, je crains qu'il ne te manque une partie de la compréhension sur le fonctionnement des ouvertures de port.

Le paramétrage d'un routeur dépend du paramétrage que tu as préalablement fait sur ton serveur Minecraft.

Donc la première chose c'est de connaître la configuration du serveur :

  • son IP locale est bien 192.168.14.186 ? Il est recommandé de réserver son IP sur la box dans le DHCP pour éviter qu'elle change en cas de redémarrage de la box ou du serveur car dans ce cas l'ouverture de port ne pointera plus sur la bonne 
  • quels sont les ports configurés sur ton serveur et qui doivent être accessibles de l'extérieur et avec quel protocole (UDP, TCP, les deux) ? Là tu essaies de mettre des valeurs au pif ???

Deuxième chose il faut vérifier si ces ports sont bien accessibles localement depuis une autre machine de ton réseau  (pour vérifier qu'ils ne sont pas bloqués par un firewall sur le serveur par ex.)

Ensuite dans l'interface de la box tu vas reporter la configuration de ton serveur, ses ports dans LAN Host, si c'est une plage continue tu mets le début dans Start et la fin dans End. Si c'est un seul port que tu veux ouvrir tu mets la même valeur des deux côtés.

tu dois ensuite décider côté WAN (internet) avec quel numéro de port tu veux les mapper. Tu peux mettre les mêmes (s'ils ne sont pas déjà utilisés) ou en choisir d'autres moins connus pour limiter les risques. C'est à mettre dans WAN Start/End Port

 

==========================================================

Par ex. mettons que localement mon serveur est accessible via les port 5000 et 5001 et que je souhaite que depuis l'extérieur on y accède via les ports 8000 et 8001

je devrais faire le paramétrage suivant

image.png.abbb5d2e657d53bb2c09c5de520d0c2e.png

ainsi localement je peux accéder au serveur via son IP locale 192.168.14.186 sur les ports 5000 et 5001 et depuis l'extérieur via l'IP publique de la box internet sur les ports 8000 et 8001 en TCP

 

est-ce que tu as modifié la plage DHCP dans la box parce que tu indiques que l'IP de ton serveur est dans la plage 192.168.14.x or les box sont généralement configurées par défaut pour utiliser l'adressage 192.168.1.x, si non ça veut dire que l'IP de ton serveur n'est pas correcte

Edited by F1oren
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.