Jump to content

problème ajout disque sur NAS synology


Recommended Posts

Salut,

je crois que je suis dans la galère... :unsure:

pour avoir une sécurité j'ai ajouté un disque dans mon NAS 214play (celui ci fonctionnait à merveille auparavant)

je suis en SHR hybride raid de syno

 

mon NAS reconnait le disque supplémentaire et je décide donc de l'installer pour augmenter la capacité en SHR...

j'ai suivi les recommandations de synology.

pouf pouf tout se lance et ça commence à vérifier la parité du disque...

et la, mon NAS devient lent... compliqué d'avoir accès a quoi que ce soit... vidéos, photos, documents, que ce soit depuis l'ordi ou depuis des applications...

j'avais lu que c'était normal et qu'il faudra attendre au moins 8heures pour que je puisse retrouver les pleines fonctions de mon NAS.

 

j'attends donc, un jour et une nuit soit presque 24h et la je suis à 1,35% de vérification... il faut aller jusqu'a 100%

il me faudrait donc au moins 2 mois voir plus pour finaliser l'opération?

il y a un problème...

 

je retire donc le disque et la... synology met le disque en erreur en mode dégradé. :( (les données sont néanmoins accessibles)

je remet le disque et lance une réparation... le disque commence a se réparer et de nouveau lenteur extreme... :pleure:

 

je ne sais plus quoi faire? attendre 3mois que ça soit fini? ça va être compliqué...

j'ai contacté le service support de syno, mais si vous avez une idée... je suis preneur.

 

Link to comment
Share on other sites

Quel est l'état du disque ?

 

Pour le SSD tu peux utiliser :

Ensuite effectue un benchmark avec :

[...]

 
Edited by natijah
Link to comment
Share on other sites

l'état sur synology est écrit bon pour les deux disques.

le HDD guardian lit les disques sur NAS?

 

installé avec windows sur mon mac.

j'ai testé les deux logiciels, ils ne trouvent pas le NAS.

ils trouvent le SSD de lancement sur mon mac. c'est tout

Edited by lilian974
Link to comment
Share on other sites

Aie je compatis, à chaque ajout d'un disque (4 To pour le dernier) ça a en effet pris entre 6 et 10h de mémoire. Il y a clairement un souci avec ce disque mais le pire c'est que tu sembles avoir dégradé ta partition en retirant le disque.

Link to comment
Share on other sites

c'est mon disque extrait du NAS WD. Il semblait être sain.

Bon, je voulais économiser en utilisant ce que j'avais sous la main, mais finalement, je vais devoir acheter un cable sata.. 

 

j'ai apparement rien abimé (j'espère), seulement le disque 1 ne trouvant pas sa paire se met en mode dégradé. il attends un second disque pour réparer son nouvel état...

malheureusement impossible de revenir au simple disque... (sauf tout effacer...) grrrr

Edited by lilian974
Link to comment
Share on other sites

j'ai lancé une sauvegarde sur un disque externe au cas ou.

j'attends la réponse du support synology.

 

pour le moment le disque seul en mode dégradé tiens le coup...

peut être vais je finalement devoir acheter un disque sur LDLC, ils font 7% sur la commande ça devrait être correct.

Link to comment
Share on other sites

Test en cours sur mon WD RED.

ce que je ne comprends pas... il fonctionnait du tonnerre sur mon WD Mybooklive... pourquoi en le retirant ça déconnerait?

 

selon l'utilitaire WD ça me dit TOO bad sector, il refuse de poursuivre le test. en test rapide comme lent.

selon HDD guardian en test rapide; je journal des erreurs indique 1: (6sectors)

2wbromc.png

 

ps: il se formate sans soucis...

il est mort selon vous? :pleure:

 

j'ai fait un crystaldiskinfo... guerre encourageant non plus.

je me suis dit : peut être que c'est un disque préparé pour NAS... regardez les partitions dan,s l'image ci dessus?

si je supprime les partitions? peut être ça fonctionnerais?? je rêve? :huh:

10mijar.png

Edited by lilian974
Link to comment
Share on other sites

allez hop poubelle, ras le bol.

j'ai commandé un nouveau disque sur LDLC.

 

me reste la boite du NAS WD vide.

Condoléances. J'ai connu ça et c'est très frustrant.

Ou sinon dernier recours : le congélateur pour essayer de récupérer des données précieuses.

Edited by dicentim
Link to comment
Share on other sites

j'avais mes données sur un second disque, donc a ce niveau la ça va.

merci pour vos messages, j'ai essayé les recups et tout le toutim, mais la... il est déjà à la décharge.

tant pis.

j'attends la livraison de LDLC qui ne devrait pas tarder.

Edited by lilian974
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.