Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Bonjour à la communauté.
Les dernières version de la chatbox (qui corrigent des failles de sécurité importante) ne fonctionne pas très bien avec le thème actuel. Lors de la grosse maj (encore une autre...) du forum prévu dans quelques semaines, tout reviendra à la normale.

Clement

Connexion bridée sur les sites de streaming (twitch par exemple)?

Recommended Posts

Bonjour,

 

J'ai réellement l'impression d'être bridé sur les sites de streaming tels que twitch.tv à partir de 18h environ.

 

Je m'explique, si le matin je regarde une chaîne twitch.tv tout se passe bien, mais quand vient la nuit, si je regarde la même chaîne ou une autre impossible de regarder sans freeze toutes les 15 secondes que ça soit en medium ou même low parfois (je ne parle même pas en high xD).

 

Est-ce une impression que je suis le seul à avoir ou d'autres partagent-ils ma peine?
Et le cas échéant, connaissez-vous des méthodes pour y remédier ? (VPN / Extension Chrome ? etc)

 

Cordialement,

 

Clément.

Edited by Clement

Share this post


Link to post
Share on other sites

De mémoire, je ne sais plus où exactement, j'ai vu des membres avec le même problème.

Je ne regarde pas de live/streaming, mais si tu passes un lien je peux essayer.

 

EDIT: en passant, si tu peux remplacer dans le titre de ton sujet "ou je rêve" par "twitch" ça sera surement plus visible et simple à retrouver.  ^_^

Edited by natijah

Share this post


Link to post
Share on other sites

Tu édites ton post et tu profites pour modifier le titre.

Share this post


Link to post
Share on other sites

Même chose pour moi et c'est flagrant avec les Worlds de league of legend. Quand ça commence c'est nickel, et vers 18h faut baisser la qualité. La tout de suite je peux regarder twitch sans lag seulement en qualité MOBILE ! Même en Low ça lag, et à côté de ça je DL à 3,8 mo/s. Après il me semble que même les clients Orange Metro et peut-etre d'autres FAI ont parfois ce soucis. Y'a des désaccords avec certains sites de streaming sur qui doit payer la bande passante.

Aussi le bridage youtube qu'ils activaient le soir y'a quelques mois. 

Edited by noritaka666

Share this post


Link to post
Share on other sites

Pour twitch, je pense pas qu'ils brident, Ya plus de gens donc c'est plus chiant. Par contre bridage YouTube depuis quel que mois ? explique un peut parce que c'est facile de dire sa.

Moi les worlds je regarde sur YouTube parce que O'gaming me saoul un peut quand ils gueulent pour rien et surtout parce que c'est en 720p60fps et qu'il y n'y a pas du tout de problème.

Share this post


Link to post
Share on other sites

C'est évident qu'ils brident ! Sur youtube y'a a peu près 6 mois certains soirs les videos chargeaient seulement en 144p ! D'ailleurs on en avait parlé ici. Après j'avais lu que le streaming/VOD représente 90% de la bande passante utilisée. Après je pense pas que ça vienne de Twitch car quand ça lag pour d'autres ça spam sur le tchat et la chaque fois que y'en a un qui lag il est chez Orange. D'ailleurs à 3h du mat je peux à nouveau regarder twitch en High sans lag !

Share this post


Link to post
Share on other sites

Hum bizarre, pour twitch je te dirais d'accord, mais pour youtube j'ai aucun problème le soir vers 20 h.

Share this post


Link to post
Share on other sites

J'ai aucun problème non plus à l'heure actuelle. C'était il y'a entre 6 mois et 1 an. Il me semble que les videos laggaient mm en 144p. Si tu cherches bien sur le forum tu trouveras pleins de témoignages à ce sujet.

Share this post


Link to post
Share on other sites

Toujours pas réglé pour moi. En faite sur les streams twitch on a le choix de la qualité : mobile, low, medium, high, source. Sur la plupart des streams, en temps normal, comme la, je lag en source, surement la limite de mon débit, et ça passe sans pb en High. Dès que le soir arrive, ça lag en High, en medium et même en low. En mobile pas essayé, hors de question de regarder dans cette qualité. Et c'est tout le temps comme ça ! La c'est le même stream que hier soir, le mec a pas coupé il fait un marathon. Est ce que ça vaut le coup de demander des explications à orange la dessus, ou ils en ont rien à faire ?

Share this post


Link to post
Share on other sites

C'est du Qos, je sais pas si chez zeop c'est la même chose, mais c'est plus un problème de localisation ou d'interconnexion avec les faire et les serveurs twitch.

Share this post


Link to post
Share on other sites

En faite j'ai constaté un truc. Quand je relance ma box (avec l’interrupteur derrière), j'ai plus de lags sur twitch. Qu'est ce que ça signifie à votre avis, d'ou vient le problème ?

Share this post


Link to post
Share on other sites

Tu change d'IP quand tu redemarre.

Share this post


Link to post
Share on other sites

Oui c'est le routage qui déconne. Je comprends pas pourquoi ils s'amusent a mettre plusieurs lot d'ip.

Share this post


Link to post
Share on other sites

Y a une limite de place par serveur.

Et autre serveur, autre ip, autre paramètrage, autre routage.

Avec SFR si t'étais sur le mauvais serveur, origin, yt et le ping était affecté.

Orange a suivi le même chemin. Et le pire c'est que ça change tout les 24h, alors qu'avec SFR, si tu tombait sur le bon, c'était OK pendant des semaines, tant que ça coupait pas.

Share this post


Link to post
Share on other sites

Mmmh... ça devient lourd. Surtout que le vrai avantage d'orange c'était youtube pour moi. Après origin j'ai jamais dépasser 1mo/s chez orange alors que j'étais au max chez sfr

Share this post


Link to post
Share on other sites

Pour moi depuis 18h c'est reparti pour une ip en 81.248, sur twitch c'est pas la joie et sur youtube j'arrive a lire du 720p sans soucis mais la quantité de dropped frames par contre est assez balèze.

 

 

Edit : je retire ce que j'ai dit, le 720p a commencé a saccader j'ai du revenir au 480p, le débit s'effondre de 1700kbps a moins de 730kbps et même en 480p la vidéo peine tout juste a rester fluide.

Share this post


Link to post
Share on other sites

Mais alors quand je vais dans les paramètres de la Livebox et je fais "relancer", ça change aussi l'IP et ça devrait suffire non ? Car j'ai d'abord tenté plusieurs fois comme ça et ça ne changeait rien, seul le reboot manuel était efficace. Mais peut être que j'ai pas eu de chance, je retenterais le reboot logiciel.

Share this post


Link to post
Share on other sites

C'est ce que je fais moi. J'ai eu un problème IP qu'une seul fois.

Share this post


Link to post
Share on other sites

Enfin je voulais dire, ça changeais l'IP mais j'avais toujours des lags, alors qu'avec le reboot manuel ça réglait le soucis, mais je retenterais et je vous redirais ça !

Share this post


Link to post
Share on other sites

Peut être que la box déconne.

Share this post


Link to post
Share on other sites

De toute façon twitch est un problème pour tout le monde, même en France il y a des personnes qui lague.

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai réellement l'impression d'être bridé sur les sites de streaming tels que twitch.tv à partir de 18h environ.

 

Je m'explique, si le matin je regarde une chaîne twitch.tv tout se passe bien, mais quand vient la nuit, si je regarde la même chaîne ou une autre impossible de regarder sans freeze toutes les 15 secondes que ça soit en medium ou même low parfois (je ne parle même pas en high xD).

 

Est-ce une impression que je suis le seul à avoir ou d'autres partagent-ils ma peine?

Et le cas échéant, connaissez-vous des méthodes pour y remédier ? (VPN / Extension Chrome ? etc)

 

Cordialement,

 

Clément.

 

Salut,

 

Je suis en retard, mais si ça peut aider quelqu'un, il y a tardsplaya.

 

http://tards.net/

 

(non, ce n'est pas une blague)

 

 

Twitch en "source" quality sans avoir un buffer toutes les 10 secondes.

 

 

en plus, comme ca tourne avec MPC (avec EVR, ou Madvr), visuellement, c'est top.

 

15nanuf.jpg

Share this post


Link to post
Share on other sites

Génial ton truc, ça marche nickel, j'adopte !

 

edit : par contre c'est possible de "zapper" sans tout refermer et relancer ?

Edited by noritaka666

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.