Jump to content
Canaille974

Configuration/Information/Problème =>Modem-routeur de Zeop en FTTH uniquement

Recommended Posts

même youtube rame chez moi…. de pire en pire !! 

Le Cable Métisse était attendu comme le messie, je trouve que c'est la galère depuis quelque temps... 

Link to comment
Share on other sites

il y a une heure, lerouge a dit :

même youtube rame chez moi…. de pire en pire !! 

Le Cable Métisse était attendu comme le messie, je trouve que c'est la galère depuis quelque temps... 

Aucun soucis sur youtube de mon côté et la qualité sélectionnée par défaut est 1440p. Avec Wireshark, on peut justement vérifier sur quels serveurs le navigateur récupère les vidéos youtube et la plupart du temps, ce sont sur les serveurs de Zeop (IP récupérée : 102.35.2.76)
ou en Afrique du Sud (IP récupérée 172.217.170.22) et quelques fois sur des serveurs aux US (IP récupérée : 74.125.96.6). 
Dans tous les cas, les vidéos se chargent instantanément.
 

il y a une heure, Khreed a dit :

Même chose pour moi depuis lundi. Le streaming (hors Netflix) catastrophique à partir de 20h.

Fréquemment, j'ai beaucoup de buffering sur twitch sans VPN, le stream est récupéré aléatoirement sur des serveurs partout dans le monde (Chine, Pays-Bas, Londres) et le seul moyen d'en venir à bout c'est de passer par un VPN en Afrique du Sud où la latence est inférieure à 50ms ou par un VPN à Singapour (80-85ms).
C'est pas optimal.. mais bon, au moins il y a un moyen de régler ce problème.
A l'époque où j'avais la fibre Orange, c'était la même galère, il fallait que je me connecte à un serveur VPN à Paris pour éviter les buffering.

Edited by choco
Link to comment
Share on other sites

pas de problème pour youtube a mon niveau il y a que twitch ou c'est casi impossible depuis quelques jours . et biensure come dis plus haut mon upload qui depuis hier ne dépasse pas les 15 20 mega

Link to comment
Share on other sites

Encore à l'instant vidéo en 1080p50, lecture impossible, en auto je suis a 480p... 

Sur les vidéos les plus visionnées, pas de soucis par contre

Link to comment
Share on other sites

il y a 36 minutes, lerouge a dit :

Encore à l'instant vidéo en 1080p50, lecture impossible, en auto je suis a 480p... 

Sur les vidéos les plus visionnées, pas de soucis par contre

Les plus visionnés sont mis en cache à la Réunion, donc sur ce point pas de problème.

  • Like 1
Link to comment
Share on other sites

Il y a 3 heures, lerouge a dit :

Encore à l'instant vidéo en 1080p50, lecture impossible, en auto je suis a 480p... 

Sur les vidéos les plus visionnées, pas de soucis par contre

Pas de soucis non plus sur les vidéos avec moins de 1000 vues.

 

Il y a 5 heures, jd974 a dit :

de mieux en mieux et le fix ne fonctionne pas ...

3317355174099016-3nZj8hku.png

Contacte le support technique, c'est pas normal.


3317383535849853-x7q3iG1j.png

Par contre, je n'arrive pas à dépasser les 875 Mbps en download alors qu'avant, le même PC atteignait 930-950 Mbps avec la fibre Orange (Livebox 4).
Et encore, c'est ce que j'obtiens tard dans la soirée, en journée, ça ne dépasse pas les 650-700 Mbps sur nperf...
Y'a t-il des gens qui ont le routeur ZTE F670 et qui arrivent à avoir un débit plus élevé sur nperf ou est-ce une limitation de ce routeur qui commence à se faire vieux ?

Edit : 
Sur l'application Windows Speedtest, ça monte jusqu'à 926 Mbps en download, mais c'est sûrement grâce au mode multi connexions :

Capture133.thumb.PNG.9ad123e0a69c0ee74a4a38fec8463d6a.PNG


Téléchargement d'un fichier avec IDM sur un serveur FR de real-debrid :) :

Capture134.thumb.PNG.0ff231967ee6712b34b9f648f364f49d.PNG

Entre 80 et 100 mo/s (640-800 Mbps) pendant toute la durée du téléchargement, not bad.

Edited by choco
  • Like 1
Link to comment
Share on other sites

Je vois que toi aussi tu es du tampon. Peut être que c'est le secteur qui est touché tu les a contacté.? 

Link to comment
Share on other sites

il y a 6 minutes, jd974 a dit :

Je vois que toi aussi tu es du tampon. Peut être que c'est le secteur qui est touché tu les a contacté.? 

Je suis plutôt coté Berive saint pierre

j'ai envoyé un mail

j'ai essayé d'appeler le service technique mais dès qu'on sélectionne ca raccroche direct: à cause du 1 mai ?

Link to comment
Share on other sites

Bonjour pour moi pas de soucis je suis dans l'EST de l'île j'ai la INNBOX G68, les vidéos youtube passe impeccable en bonne qualité j'ai pas testé twitch car je l'utilise pas pour le moment.

3317497987123509-APnR8l15.png

11351899781.png

 

Link to comment
Share on other sites

c'est des légendes les histoires de limitations par rapport au modem (on est plus dans le temps de l'adsl)😉.

pour le test nperf en dehors du type de connexion au modem, surveille ce qu'il se passe au moment de ton test sur la charge de ton processeur (par curiosité). en dehors ça, quoi qu'il arrive ça reste du débit jusqu'à 1gb. Perso je ne vois pas ce qu'il y a de changé avec 57,1Mb de différence 😄.

concernant YouTube ou twitch de mon côté que ce soit sur du zeop fixe/ mobile et du sosh aucun soucis (secteur nord et est).

pour l'upload sur le nord je n'ai pas le même soucis, donc à voir. vous êtes ou précisément dans le sud ?

d'ailleurs est-ce réellement problématique sauf pour ceux qui font de l'upload en masse?

 

Link to comment
Share on other sites

Posted (edited)

Coucou, je suis sur le secteur St Denis centre ville et gros soucis de débit montant et descendants (dans les 10mb à 80mb/s alors que normalement je suis dans les 400 mb/s voire plus).

Youtube se lance en 360p et si je monte la qualité ça se met en buffering. Je ne parle même pas des jeux en ligne ;:D.

J'ai contacté le SAV par mail, dans l'attente de leur retour

 

 

 

nperf.png

Edited by Clement
  • Confused 1
Link to comment
Share on other sites

Posted (edited)

comme vous pouvez le voir c'est la misère niveau Upload sa na pas changer et plus de tel fix

3317688212253818-Vx0gm0Nn.png3317689070856508-XyZQc9Wd.png

3317688896361224-bIEMsYiD.png

Edited by jd974
Link to comment
Share on other sites

Il y a 2 heures, jd974 a dit :

comme vous pouvez le voir c'est la misère niveau Upload sa na pas changer et plus de tel fix

3317688212253818-Vx0gm0Nn.png3317689070856508-XyZQc9Wd.png

3317688896361224-bIEMsYiD.png

Outch,

Sans rentrer dans les détails, on dirait une contrainte fibre.

Ta jarretière de fibre optique ne serait-elle pas pincée par hasard au niveau de la box ? Est-ce que ton connecteur est bien placé dans dans le raccord de la box ?

  • Like 1
Link to comment
Share on other sites

Il y a 14 heures, Clement a dit :

Coucou, je suis sur le secteur St Denis centre ville et gros soucis de débit montant et descendants (dans les 10mb à 80mb/s alors que normalement je suis dans les 400 mb/s voire plus).

Youtube se lance en 360p et si je monte la qualité ça se met en buffering. Je ne parle même pas des jeux en ligne ;:D.

J'ai contacté le SAV par mail, dans l'attente de leur retour

 

 

 

nperf.png

tu étais connecté en Ethernet ou en wifi au modem ? 

pour moi la vu le test, ça ressemble beaucoup plus à une connexion en wifi 2.4 Ghz ou en 100Mb vu comment ça plafonne.

après si tu a fais le test par câble en cat5e minimum et que tu as vérifié que la capa de ta carte réseau était bien en 1Gb/s, la oui il y a un soucis.

fais toujours un test comparatif avec un équipement mobile genre en 5Ghz voir si c'est pareil ou pas ;) 

Link to comment
Share on other sites

Posted (edited)
Le 28/04/2021 à 11:24, choco a dit :

Les IPs que j'avais récupéré avec Wireshark n'étaient pas pingable non plus (via ICMP) et elles correspondent aux mêmes IPs des "Ingest Servers" sur https://twitchstatus.com/
Il est cependant possible de pinger via TCP avec psping sur Windows sur le port 443 :

J'ai mis des mesures TCP depuis la trentaine de sondes disponibles à La Réunion sur les 7 serveurs Twitch suivants :

image.thumb.png.341095d9124cb62b08b6df0c7a41e239.png

Ex. sur Twitch.tv Singapour, il n'y a pas photo pour Zeop et Canalbox https://atlas.ripe.net/measurements/29935273/#probes

image.thumb.png.236646c743beb94ac37926d234694b38.png

2470 : Renater / 3215 : Orange / 21351 : C+ / 37002 :  Zeop / 49902 : SRR

Voir ici comment pouvoir faire ce type de mesure https://www.kozazot.com/topic/8341-sondes-de-mesure-ripe-atlas-à-donner-gratuitement/

Avec un résultat surprenant et pour l'instant expliqué depuis le réseau de l'Université

image.png.cbfa8793768d1aa945ab46071b8d2aa3.png

image.png.25eac0a87e5320a9117268c8b850f265.png

Est-ce que d'autres serveurs Twitch sont utilisés depuis La Réunion ? Si oui dites-moi lesquels svp

Le 30/04/2021 à 21:27, lerouge a dit :

même youtube rame chez moi…. de pire en pire !! 

Le Cable Métisse était attendu comme le messie, je trouve que c'est la galère depuis quelque temps... 

Avec si peu d'élément et tellement de variables possibles. La majorité du contenu Youtube est en cache localement donc peu probable que cela ait un rapport avec METISS

La cause principale de ralentissement étant souvent locale chez l'abonné, la première chose à faire est de faire des tests croisés et directement connectés au modem. Donne aussi de préférences des exemples pour pouvoir tester et comparer.

Le 30/04/2021 à 21:45, Khreed a dit :

Même chose pour moi depuis lundi. Le streaming (hors Netflix) catastrophique à partir de 20h.

idem ci-dessus et en plus quels services de streaming ? Des exemples pour pouvoir comparer avec d'autres utilisateurs ?

Le 30/04/2021 à 22:51, choco a dit :

Aucun soucis sur youtube de mon côté et la qualité sélectionnée par défaut est 1440p. Avec Wireshark, on peut justement vérifier sur quels serveurs le navigateur récupère les vidéos youtube et la plupart du temps, ce sont sur les serveurs de Zeop (IP récupérée : 102.35.2.76)
ou en Afrique du Sud (IP récupérée 172.217.170.22) et quelques fois sur des serveurs aux US (IP récupérée : 74.125.96.6). 
Dans tous les cas, les vidéos se chargent instantanément.
 

Fréquemment, j'ai beaucoup de buffering sur twitch sans VPN, le stream est récupéré aléatoirement sur des serveurs partout dans le monde (Chine, Pays-Bas, Londres) et le seul moyen d'en venir à bout c'est de passer par un VPN en Afrique du Sud où la latence est inférieure à 50ms ou par un VPN à Singapour (80-85ms).
C'est pas optimal.. mais bon, au moins il y a un moyen de régler ce problème.
A l'époque où j'avais la fibre Orange, c'était la même galère, il fallait que je me connecte à un serveur VPN à Paris pour éviter les buffering.

Si tu te sens de faire un petit tuto sur le sujet pour expliquer comment récupérer l'IP ? @choco ?

Sous Windows c'est également possible avec le moniteur de ressource

Attention la géolocalisation IP est loin d'être fiable, il est peu probable que du contenu Youtube soit réellement récupéré en Californie. C'est une IP de Google.

 

Pour Twitch est-ce que c'est documenté sur comment est choisi le flux vu que cela semble totalement aléatoire ? Quand tu passes par ton VPN en Afrique du Sud cela te dirige ensuite vers quel endpoint Twitch vu qu'il n'y en a pas en Afrique ?

Idem pour le VPN à Singapour ? Ça t'envoi systématiquement sur le endpoint à Singapour ?

Le 01/05/2021 à 01:07, choco a dit :

3317383535849853-x7q3iG1j.png

Par contre, je n'arrive pas à dépasser les 875 Mbps en download alors qu'avant, le même PC atteignait 930-950 Mbps avec la fibre Orange (Livebox 4).
Et encore, c'est ce que j'obtiens tard dans la soirée, en journée, ça ne dépasse pas les 650-700 Mbps sur nperf...
Y'a t-il des gens qui ont le routeur ZTE F670 et qui arrivent à avoir un débit plus élevé sur nperf ou est-ce une limitation de ce routeur qui commence à se faire vieux ?

Ton PC c'est comme n'importe quel appareil, avant il marchait mieux et puis un jour il peut commencer à ralentir (mise à jour, encombrement du stockage etc.).

Est-ce le même constat avec les autres serveurs Nperf locaux ? Avec d'autres appareils ? Ne pas oublier que les réseaux grands publics c'est du débit partagé cf. les principes d'un réseau GPON et la construction en arbre.

Concernant les routeurs FTTH, ça ne s'use pas et par Ethernet il n'y a aucune différence de vitesse entre les modèles, ils supportent tous depuis le départ le gigabit.

 

 

Edited by F1oren
Link to comment
Share on other sites

Il y a 11 heures, Ac1d a dit :

Outch,

Sans rentrer dans les détails, on dirait une contrainte fibre.

Ta jarretière de fibre optique ne serait-elle pas pincée par hasard au niveau de la box ? Est-ce que ton connecteur est bien placé dans dans le raccord de la box ?

@Ac1d tu penses qu'une contrainte physique pourrait avoir un impact aussi significatif sur l'upload et pas le download ? La latence est excellente.

 

il y a 13 minutes, iorikosan a dit :

tu étais connecté en Ethernet ou en wifi au modem ? 

pour moi la vu le test, ça ressemble beaucoup plus à une connexion en wifi 2.4 Ghz ou en 100Mb vu comment ça plafonne.

après si tu a fais le test par câble en cat5e minimum et que tu as vérifié que la capa de ta carte réseau était bien en 1Gb/s, la oui il y a un soucis.

fais toujours un test comparatif avec un équipement mobile genre en 5Ghz voir si c'est pareil ou pas ;) 

Vu la latence et avec un débit qui plafonne juste en dessous de 100 Mbit/s dans les deux sens, je mets un billet sur une liaison limitée à 100 Mbit/s entre le modem et le PC (soit la carte réseau, le câble Ethernet ou un équipement intermédiaire entre les deux)

  • Like 1
Link to comment
Share on other sites

Posted (edited)

Pour l'anecdote et pour comprendre pourquoi il faut toujours faire des tests croisés, matériels, branchements, serveurs etc.

En 2018 j'avais fait une campagne de 2100 tests Nperf sur 5 jours qui montrait que les résultats sur le serveur Nperf Zeop était en moyenne inférieurs de 200 à 300 Mbit/s par rapport aux autres serveurs locaux. Pourquoi ? Probablement parce qu'il était plus sollicité s'agissant du serveur par défaut pour les abonnés Zeop et qu'ils avaient tous une connexion très haut débit ce qui n'était pas le cas ailleurs. Il faut comprendre que les serveurs de test ont eux aussi des capacités limités et peuvent rencontrer des anomalies. Les serveurs Nperf locaux ont actuellement une bande passante limitée à 10 Gbit/s

115369496_CampagneNperf2018.thumb.jpg.b043c62f830b4312c585d19d06b70956.jpg

Edited by F1oren
Link to comment
Share on other sites

Pour info j 'ai changé le cable USB de port, et ça fonctionne bien désormais (plus apparement mon cable est un cable 10 mo/s, mais bon je reçois qd même du 700 là donc je comprends pas trop le délire sur les cables RJ45)

Link to comment
Share on other sites

il y a 2 minutes, Clement a dit :

Pour info j 'ai changé le cable USB de port, et ça fonctionne bien désormais (plus apparement mon cable est un cable 10 mo/s, mais bon je reçois qd même du 700 là donc je comprends pas trop le délire sur les cables RJ45)

enfaite tu as un "débit max" selon la catégorie de ton câble.

en gros, si tu es sur du Cat5 tu est limité à 100Mb/s. et sur du Cat5e et Cat6 tu es sur du 1000Mb/s.

tout ça en temps normal, hors soucis de câble ou autre anomalie.

Link to comment
Share on other sites

Il y a 4 heures, F1oren a dit :

idem ci-dessus et en plus quels services de streaming ? Des exemples pour pouvoir comparer avec d'autres utilisateurs ?

Le 30/04/2021 à 22:51, choco a dit :

Salut et merci pour toutes tes explications très intéressantes.

Pour détailler un peu plus mon utilisation :

  • Youtube / Twitch : Pas trop de soucis de mon côté, un peu de buff de temps en temps mais c'est acceptable.
  • Disney + : 2 ou 3 buff sur un épisode de 40 min (Faucon et le soldat de l'hivers par exemple).
  • IPTV tipiak: Ne fonctionne simplement pas.

Je suis même obligé d'utiliser la 4G pour les jeux mobiles, comme pour Dokkan Battle où le jeu prend 3 plombes pour se connecter au serveur.

Le plus marrant dans l'histoire c'est que je me suis fait un serveur vpn sur le réseau Orange chez mes parents (Raspberry + pivpn) et la majeur partie des problèmes cités dessus sont résolus.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.