Jump to content

soucis avec mon imprimante reseau


Recommended Posts

bonjour, je recontre depuis hier un soucis avec mon imprimante, je n'arrive plus a la faire fonctionne en reseau :(
en usb elle fontionne sans soucis, mais pas en reseau, chose que j'ai deja fait auparavant pourtant!

 

alors elle se connecte correctement à la box, quand on va dans l'interface on la voit connectée,

que le DHCP lui a attribué une ip, etc...

cependant, l'ordinateur ne trouve absolument rien sur le reseau!
et quand je ping cette ip en ligne de commande: impossible de joindre l'hote de destination...

 

j'ai essayé en lui attribuant une ip fixe, rien a faire nn plus.

j'ai ensuite relié l'imprimante directement a l'ordi en wifi en créeant un reseau ad-hoc, aucun soucis...

 

en temps normal, quand tout fonctionne, en tapant l'ip de la machine dans mon navigateaur j'atteris sur le panneau de configuration de ce dernier.

evidement cela ne marche pas non plus :)

j'ai deja tenté de réinitialiser le reseau et l'imprimante en entier, mais rien a faire, et le problème persiste meme avec un autre ordinateur.

 

cependant, une petite piste qui pourrait etre interessante à explorer, je pense (je ne suis pas sur, mais à 80%)

que le problème est survenu lorsque j'ai branché mon imprimante a chaud par usb, alors qu'elle etait deja sur reseau.

j'avais deja fait cette manipulation auparavant, cele ne m'avait posé aucun soucis...

et pour le moment il n'est pas envisageable de le faire fonctionner en usb: ce cable est reservée a un plotter, et je n'ai plus aucune autre prise usb de libre :/

 

pour information, si cela peut servir, il s'agit une brother, J6910DW.

si quelqu'un a une piste ou une solution, je suis preneur!! :)

Link to comment
Share on other sites

problème resolu! :)

je n'avais pas pensé a faire un tracert
j'ai essayé, mais mon ordi ne fait aucune connexion vers 192.168.1.1 !

en clair c'etait un soucis de reseau, pourtant j'avais bien accès au net...

réinitialisation de la box, suppresion du reseau wifi depuis les ordi et l'imprimante,

reconfiguration d'un nouveau reseau, reconnexion des postes, impeccable!! :)

Link to comment
Share on other sites

J'ai cru que t'avais déjà réinitialiser la box dans ton 1er post, alors que c’était juste le réseau windows c'est sa?

 

Le nombre de bug que la livebox et la neufbox ont, et qui obligent de temps en temps à faire un reset ou reboot.

Link to comment
Share on other sites

oui, c'etait dans les parametres de l'imprimante que j'ai réinitialisé le reseau.

j'avais deja redemarré la box mais cette fois-ci j'ai fait un reset...
j'ai deja essayé les box only, mediaserv et sfr, pour le moment c'est cette derniere qui me satisfait le mieux.

je crois que c'est la 1ère fois qu'elle me pose un soucis d'ailleurs. mais un gros! lol

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.