Jump to content

Zeop et les jeux en ligne (mmorpgs)


tibougzing974

Recommended Posts

Bonjour à tous et à toutes, je suis un étudiant lycéen du Tampon et je suis un fan des mmorpgs et depuis peu mes parent m'ont offert une nouvelle connexion, vous devinez laquelle. Donc, imaginez la joie que j'ai ressenti quand j'ai su que j'allait passer du 60 ko/sec aux 35 megas. Pendant la première semaine après l'installation, aucun problème, vidéos youtube qui se chargent à pleine vitesse, pareillement pour les pages internet mais lorsque je me décide de reprendre mon jeu en ligne favoris un problème se pose : Il y a une latence énorme ! En effet, lorsque j'essaie de parler avec les autres personnes dans le jeu, mon message apparaît près d'une minute après ,ou bien jamais ! Je pensais qu'il s'agissait simplement d'un problème passager mais c'est à ce moment là que ce problème passager se montra persistant ! Donc je décide de rejoindre un ami sur un autre jeu en ligne, devinez quoi : Même problème . Je commence vraiment à être dégoûté de cette connexion sois-disant géniale. Je ne m'attendait pas à un tel résultat en sachant que j'aurais une vitesse de connexion plutôt rapide. Je n'ai pas encore appelé le service mais j'y songe beaucoup. De plus j'ai deux amis qui ont également Zéop et qui eux aussi subissent cette latence . j'espère que vous répondre à mes besoin, j'aimerai savoir  :

- D'ou viens ce problème et  pourquoi cette latence énorme ?

- Si vous aussi vous avez déjà essayé de jouer à un mmorpg en particulier et subissez cette latence (je précise qu'il y en a qui fonctionne tout de même)

- Savez-vous comment remédier à ce problème ? Si oui, pouvez-vous m'éclairer ?

 

Je tiens à préciser que ma Box est une Thomson . Même si je ne vois pas en quoi cela changerai quelque chose étant donné que mon ami possède une Arris et a le même problème que moi. 

Merci d'avance, Cordialement.

PS: A certains moment de la journée cette latence ne se montre pas présente mais elle reste tout de même fréquente.

Link to comment
Share on other sites

Salut, il y a un tutoriel à utiliser bien précis chez zeop étant donné que ce n'est pas de l'ADSL:

 

http://www.kozazot.com/topic/5011-a-lire-avant-de-poster-un-problème-de-débit-hfc-chez-zeop/

 

Pour infos:

Accès à l'interface de la box (Technicolor) c'est : 192.168.100.1

Utilisateur : Vide

Mdp : admin

Puis " Statut > Connection "

Link to comment
Share on other sites

Il suffisait de lire le début du tutoriel et tu aurais compris. Un problème chez zeop ou chez un opérateur ADSL ca arrive. Ni toi, ni moi sommes devins, mais ce qu'on peut faire c'est analyser les données de ta box. Elle nous indiquera si il y a un problème physique concernant ton débit ou ton ping.

 

Il faut juste respecter les 1 2 3 4 5 et tu postes le tout ici même.

Link to comment
Share on other sites

Alors en suivant les étapes de votre tutoriel :

1) Pour mon cas il s'agit d'une offre 3P

2) Tout est installé correctement

3) Mon modem correspond au Thomson TWG870

4) Voici ce que j'obtient lorsque je vais sur la page concernant mon modem : http://imageshack.us/f/829/lv0f.png/

5) Eh bien mon problème est cité plus haut, de grosses latences sur des jeux en lignes

 

Je tiens à m'excuser du retard mais j'ai eu un peu de mal au niveau de l'upload de l'image

Link to comment
Share on other sites

Ayant le même problème, je vous poste mes statistiques.

 

1) - Offre 3P ==> Internet jusqu'à 35 mega + illimité vers plus de 60 destinations + location modem incluse + TV : 49,90€/mois
2) Aucun défaut d'installation ni de câblage.
3) Mon modem : ARRIS TG862

4) Voilà les statistiques: http://imageshack.us/photo/my-images/819/1a5j.png/  
PS; J'ai établi un "Reset FEC Counters" car il y avait de nombreuses erreurs non-corrigées. En revanche, cela n'a toujours pas arrangé ce problème de latence.
5) Même problème cité précédemment

Cordialement, Alexdu974.

Link to comment
Share on other sites

Alors en suivant les étapes de votre tutoriel :

1) Pour mon cas il s'agit d'une offre 3P

2) Tout est installé correctement

3) Mon modem correspond au Thomson TWG870

4) Voici ce que j'obtient lorsque je vais sur la page concernant mon modem : http://imageshack.us/f/829/lv0f.png/

5) Eh bien mon problème est cité plus haut, de grosses latences sur des jeux en lignes

 

Je tiens à m'excuser du retard mais j'ai eu un peu de mal au niveau de l'upload de l'image

Es-tu en wifi ou en cable ?

Link to comment
Share on other sites

Ok tu dis être un gros consommateur de mmorpg, tu joues à league of legends ? Si oui désactive le "pando media booster". C'est un logiciel qui s'installe au téléchargement du jeu. Ca provoque des montées de ping.

 

Par ailleurs je constate que parmis les données de ton modem thomsom, dans le downstream, la puissance du signal est bien en dessous de 0. L'idéal serait qu'il soit le plus proche possible de 0. Sur les bonnes connexion zeop, les 4 sous-porteuses ont des puissances qui peuvent être comprises entre 0 et 0.9 dBmV. Là le tiens -2 dBmV je pense que tu devrais signaler ca au sav de zeop. Je peux me tromper mais je trouve cette puissance un peu faible.

 

Est-ce que tu aurais aussi par hasard des problèmes de débits quand tu telécharges un fichier sur le net ?

 

Par contre il y a 4 sous porteuses ouvertes en upstream alors qu'en temps normal il n'y en a qu'une ou deux ! Est-ce qu'elles sont ouvertes toutes ca je ne sais pas : prelude à des vitesses d'upload plus elevées ? Problèmes d'upload ?

Link to comment
Share on other sites

Alors non je ne joue pas à League of légends et je n'y ai jamais joué. Et lorsque je télécharge un fichier en effet depuis quelques temps lorsque je télécharger sur uptobox je vais à 90 ko/sec alors qu'avant je partait jusqu'à 700 , est-ce normal ? Mais par contre sur youtube, etc je ce n'est pas lent du tout ! Et au niveau des téléchargements je pense qu'il s'agit plus de l'hébergeur même si je ne suis pas un grand connaisseur.  Et pour l'upload je n'ai jamais vraiment testé. Mais je reviens sur mes problèmes de latences, il y'a quelques jours de cela je n'en avait pas ! A part sur un seul jeu mais c'est tout ! Sinon aucun problème pas de latence, je trouve ça vraiment bizzare quand même.

Link to comment
Share on other sites

Alors donc en local tu as 156 ms.alors que tu devrais avoir entre 20 et 40 ms ! Effectivement tu as un soucis qui peut provenir de la puissance de ton signal. Tu devrais contacter zeop et leur parler de ton ping, de la puissance du signal et demande leur de vérifier ton upload car tu as 4 canaux , demande si c'est normal.

Link to comment
Share on other sites

Ayant le même problème, je vous poste mes statistiques.

 

1) - Offre 3P ==> Internet jusqu'à 35 mega + illimité vers plus de 60 destinations + location modem incluse + TV : 49,90€/mois

2) Aucun défaut d'installation ni de câblage.

3) Mon modem : ARRIS TG862

4) Voilà les statistiques: http://imageshack.us/photo/my-images/819/1a5j.png/  

PS; J'ai établi un "Reset FEC Counters" car il y avait de nombreuses erreurs non-corrigées. En revanche, cela n'a toujours pas arrangé ce problème de latence.

5) Même problème cité précédemment

Cordialement, Alexdu974.

BONJOUR monsieur Alexdu974. Les fréquences sont bonnes car situées entre 458 et 482 MHz et ton snr se rapproche de 40 db donc ca va aussi.

En revanche toi tu as deux canaux dans la categorie montante, c'est courant.

En montant les puissances des canaux sont bonnes car comprises entre 45 dBmV et 55 dBmV.

 

Fais le même test sur http://speedtest.zeop.re/ pour constater le ping en local.

Link to comment
Share on other sites

Mouais, je reste quand même sur le fait que je problème viens bel et bien de Zéop en lui même et non pas de mon ping étant donné que mon ami lui viens de faire un test il a 20 ms et a le même problème que moi . Et puis j'ai le présentiment qu'ils me réponderons le même baratins que ceux qu'ils disent à tous leurs clients  et que rien ne sera arrangé d'ici là, je ne veux pas être pécimiste mais selon moi ce sera ça . Merci malgrès tout pour votre aide ^^ Si vous avez tout de même une autre idée sur la solution au problème pouvez vous me la parvenir ?

Link to comment
Share on other sites

BONJOUR monsieur Alexdu974. Les fréquences sont bonnes car situées entre 458 et 482 MHz et ton snr se rapproche de 40 db donc ca va aussi.

En revanche toi tu as deux canaux dans la categorie montante, c'est courant.

En montant les puissances des canaux sont bonnes car comprises entre 45 dBmV et 55 dBmV.

 

Fais le même test sur http://speedtest.zeop.re/ pour constater le ping en local.

Voilà ma vitesse en aval: 7.27 Mbps 

Et celle en amont: 2.43 Mbps

Mon ping: 53 Ms

 

Last Result:

Download Speed: 7269 kbps (908.6 KB/sec transfer rate)

Upload Speed: 2435 kbps (304.4 KB/sec transfer rate)

Latency: 53 ms

12/8/2013 23:22:31

Link to comment
Share on other sites

Oula ça me fait peur tout ça ! Je vais prendre Zeop justement car chez SFR trop de soucis de latence et de téléchargement.

 

tibougzing974 tu dis que le problème vient de Zeop. Mais déjà ta ligne doit avoir un soucis. 156ms en local c'est énorme ! Voilà pourquoi tu as des soucis de latence en jeu. Car Réunion => France c'est déjà 200 ms (environ) + tes 156 en local ça fait un joli chiffre ! Tu dois avoir entre 20 et 40 en local. Voire mieux. Après ton ami à un soucis alors qu'il a 20 ms... Etrange.

J'ai un ami au tampon qui a 210ms sur les mmorpgs. Tu es de quel côté ?

 

Vaut mieux les contacter. Tu leur expliques tout ce que fk t'as dis. Tu verras bien ! Au lieu de rester avec ton soucis...

Link to comment
Share on other sites

Oula ça me fait peur tout ça ! Je vais prendre Zeop justement car chez SFR trop de soucis de latence et de téléchargement.

 

tibougzing974 tu dis que le problème vient de Zeop. Mais déjà ta ligne doit avoir un soucis. 156ms en local c'est énorme ! Voilà pourquoi tu as des soucis de latence en jeu. Car Réunion => France c'est déjà 200 ms (environ) + tes 156 en local ça fait un joli chiffre ! Tu dois avoir entre 20 et 40 en local. Voire mieux. Après ton ami à un soucis alors qu'il a 20 ms... Etrange.

J'ai un ami au tampon qui a 210ms sur les mmorpgs. Tu es de quel côté ?

 

Vaut mieux les contacter. Tu leur expliques tout ce que fk t'as dis. Tu verras bien ! Au lieu de rester avec ton soucis...

Justement tibougzing974 est mon ami, et nous habitons dans la même rue (Chemin Neuf) au Tampon (direction Pont d'Yves). Mon dernier test relève du 15ms. Des heures dans la journée où le serveur serait encombré ? Warning, ton ami qui a 220 ms a des soucis de latence sur son mmorpg ? (retard au niveau du chat de discussion, de l'ouverture des boutiques ou autre..). De nombreuses tentatives de déconnexions et reconnexions résolvent parfois le problème, mais cela reste assez gênant. D'autre part aussi, aucun problème de latence ne se fait ressentir lors d'une seule connexion. Inquiétant.. 

 

Je suis un peu perdu à vrai dire. 

Link to comment
Share on other sites

Justement tibougzing974 est mon ami, et nous habitons dans la même rue (Chemin Neuf) au Tampon (direction Pont d'Yves). Mon dernier test relève du 15ms. Des heures dans la journée où le serveur serait encombré ? Warning, ton ami qui a 220 ms a des soucis de latence sur son mmorpg ? (retard au niveau du chat de discussion, de l'ouverture des boutiques ou autre..). De nombreuses tentatives de déconnexions et reconnexions résolvent parfois le problème, mais cela reste assez gênant. D'autre part aussi, aucun problème de latence ne se fait ressentir lors d'une seule connexion. Inquiétant.. 

 

Je suis un peu perdu à vrai dire. 

Test fait: plus aucun problème de latence lors de la première tentative de connexion. J'en conclus que le soir le serveur est moins surchargé ? La journée deviendrait-elle un fléau pour jouer à un MMORPG ? Je rappelle qu'il y a quelques temps de cela, je ne rencontrais pas ces problèmes. Ces latences ont empiré au fil du temps. Normal ?

Link to comment
Share on other sites

Si vous avez un bas ping en local alors c'est que c'est le serveur mmorpg qui déconne ! Si vous avez 156 ms en local alors c'est normal que votre ping sera beaucoup plus élevé que ça quand vous jouerez sur un serveur européen !

Alexdu974 n'a visiblement pas de soucis sur sa ligne, à mon avis c'est le serveur où il joue qui est shooté et comme son ami a un problème de ping même en local il pense qu'il a le même lui aussi !

 

Tiens c'est simple : fais un test de ping sur l'ip 109.70.149.64 et donnez les résultats.

Link to comment
Share on other sites

Si vous avez un bas ping en local alors c'est que c'est le serveur mmorpg qui déconne ! Si vous avez 156 ms en local alors c'est normal que votre ping sera beaucoup plus élevé que ça quand vous jouerez sur un serveur européen !

Alexdu974 n'a visiblement pas de soucis sur sa ligne, à mon avis c'est le serveur où il joue qui est shooté et comme son ami a un problème de ping même en local il pense qu'il a le même lui aussi !

 

Tiens c'est simple : fais un test de ping sur l'ip 109.70.149.64 et donnez les résultats.

Et pourquoi un tel problème dès son changement de connexion ? Une solution pour garder un ping bas, même en journée ? (vu que c'est le ping le principal problème)

Merci pour l'adresse ip !

 

Je la tape dans la barre d'adresse >> page web inaccessible ?

Link to comment
Share on other sites

Non il faut utiliser l'invite de commande sous windows pour faire un test de ping:

 

482496351.png

 

il faut écrire simplement : ping 109.70.149.64 et tu appuies sur entrée. Ca me donne 209 ms ce qui est un ping excellent pour nous réunionnais vers ce serveur en Angleterre.

Effectivement comme le dit ton ami, en réseau vous n'êtes pas très à l'aise !

Link to comment
Share on other sites

Ha vous habitez dans la même rue ! Donc c'est le secteur. Et vers Pont d'Yves. Plusieurs personnes de ce secteur ont des soucis avec Zeop. J'avais vu sur le forum je ne sais plus son nom. A mon avis là c'est juste que c'est le "bout de ligne" pour Zeop. Même si c'est en fibre ils ne doivent pas avoir assez de BP pour ce secteur. C'est MON avis.

Link to comment
Share on other sites

Le terme bout de ligne ne fonctionne pas dès qu'on inclut de la fibre dans l'installation en cours de route ou bien en 100% fibre (FTTH). La fibre permet de transporter l'internet jusqu'à 40 km sans affaiblir le signal. Débit et pings dépendent effectivement de la bande passante allouée sur leur secteur qu'on appellera foyer, et des équipements électriques transportant les données. Il ne faut pas oublier que le coaxial transportent du courant électrique ! Une baisse de signal ou un équipement en panne ou en malfonctionnement quelquepart dans leur secteur et c'est fini tout le monde paie les conséquences !

Link to comment
Share on other sites

Bonjour. Le souci concerne quels jeux ?

C'est peut-être juste une histoire de ports à ouvrir sur le modem. Tu connais les ports qu'ils faut ouvrir pour les jeux qui ont des soucis ?

Si tu as un ping supérieur à 100ms en local, alors à mon avis il faudrait appeler le service technique de Zeop pour qu'ils regardent ta connexion de près.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.