Jump to content

Probleme ou pas ?


Recommended Posts

Salut , j'ai un petit souci sur un jeu la =/

 

Au niveau de GTA IV

 

j'ai des baisse de FPS incroyable , comme pour BFC2 quand j'O/C alors que la , elle est d'origine .

 

Regardé l'utilisation de ma CG bizarement elle monte et descend =O => post-5451-0-17393100-1317205697.png

 

Et regardé cette petite video que j'ai pu Filmé =S =>

 

http://www.youtube.com/watch?v=TSyOGwFS_IU

Link to comment
Share on other sites

T'a pas un peu trop poussé sur les paramètres? GTA est très mal optimisé, même Crysis 1 et 2 sont plus facile à faire tourner.

 

Non parametre recomandé , enfin automatique la , ben le 1 j'ai pas testé mais le 2 tourne a fond sans LAG =S

Link to comment
Share on other sites

Ca lag a obligatoirement un rapport avec la connection internet (ou réseau). Ainsi, dans un jeu "solo", il est impossible de lagger. En effet, le lag, c'est un anglicisme désignant un délai dans les communications informatiques. Il correspond à ce que la commande ping permet de mesurer : le temps nécessaire pour un paquet de données de passer d'un ordinateur à un autre et de revenir à sa destination. ( sur internet donc ).

Exemple de "lag" : 2000 de ping.

Ca rame au contraire, signifie un problème au niveau des performances de son ordinateur ( à titre personnel donc ). C'est à dire que le niveau d'images par secondes ( FPS, Frame Per Second ) ne donne pas suffisament satisfaction, et qu'un manque de fluidité de l'image est perceptible. Cela peut également se produire en cas de freeze de son propre écran ( par exemple, en multijoueur, tous les autres vont bien, n'ont aucun problème sauf vous )

Exemple de "rame" : 3 fps.

 

Baisse les ombres et la distance, ainsi que l'aliasing. T'a rien forcé dans les pilotes?

 

Après ça va moins ramer

Link to comment
Share on other sites

T'a quoi comme config ? et t'a installé les patchs ?

 

Mmoi avec mon quad premier prix, une 6850, 4go de ram & Seven 64b je le fait tourner sans problème (c'est très fluide mais suis pas fou=> les ombres , la distance d'affichage & Aniso/Aa réglé bas ^^)

 

GTAIV est véritablement optimisé quad même un C2D@4Ghz pourrait pas l’empêcher de ramer

Link to comment
Share on other sites

J'ai tenté de recommencer le jeu avec la dernière maj avec aniso4x, ombres élevés (sisi ! et je redécouvre le jeu mdr) je tourne a 40 en moyenne en FullHD(en gros traffic en roulant vite il m'arrive de descendre a 30fps mais le reste du temps c'est fluide pour moi a 40/45 fps)

 

Un test avant de mettre les ombres en élevé

 

Statistiques

Moyenne images/sec. : 47.28

Durée: 37.35 sec

Utilisation processeur : 76%

Utilisation mémoire système : 84%

Utilisation mémoire vidéo : 69%

 

Paramètres graphiques

Mode d'affichage: 1920 x 1080 (60 Hz)

Qualité textures: Elevé

Qualité ombres: Moyen

Résolution réflexions: Elevé

Qualité eau: Très élevé

Qualité Filtre Textures: Anisotropique x4

Ombres nocturnes: Moyen

Profondeur de champ: 25

Distance détails: 31

 

Matériel

Microsoft Windows 7 Édition Intégrale

 

Carte graphique : AMD Radeon HD 6800 Series

Version des pilotes de carte graphique : 8.17.10.1065

Contrôleur audio : Haut-parleurs (2- Realtek High Definition Audio)

AMD Athlon II X4 620 Processor

 

 

 

Par contre j'arrive pas a passer la première mission : la raison ? les boutons esquiver/bloquer ne marchent pas ! j'ai essayé de changer les touches mais rien :/ pourtant je n'avais pas de soucis avant...

 

Bref Made in Rockstar lol tout les jours tu découvres un bug c'est un peu le windows vista des jeux vidéos : beau gourmand et buggé ^^

Link to comment
Share on other sites

J'ai tenté de recommencer le jeu avec la dernière maj avec aniso4x, ombres élevés (sisi ! et je redécouvre le jeu mdr) je tourne a 40 en moyenne en FullHD(en gros traffic en roulant vite il m'arrive de descendre a 30fps mais le reste du temps c'est fluide pour moi a 40/45 fps)

 

Un test avant de mettre les ombres en élevé

 

Statistiques

Moyenne images/sec. : 47.28

Durée: 37.35 sec

Utilisation processeur : 76%

Utilisation mémoire système : 84%

Utilisation mémoire vidéo : 69%

 

Paramètres graphiques

Mode d'affichage: 1920 x 1080 (60 Hz)

Qualité textures: Elevé

Qualité ombres: Moyen

Résolution réflexions: Elevé

Qualité eau: Très élevé

Qualité Filtre Textures: Anisotropique x4

Ombres nocturnes: Moyen

Profondeur de champ: 25

Distance détails: 31

 

Matériel

Microsoft Windows 7 Édition Intégrale

 

Carte graphique : AMD Radeon HD 6800 Series

Version des pilotes de carte graphique : 8.17.10.1065

Contrôleur audio : Haut-parleurs (2- Realtek High Definition Audio)

AMD Athlon™ II X4 620 Processor

 

 

 

Par contre j'arrive pas a passer la première mission : la raison ? les boutons esquiver/bloquer ne marchent pas ! j'ai essayé de changer les touches mais rien :/ pourtant je n'avais pas de soucis avant...

 

Bref Made in Rockstar lol tout les jours tu découvres un bug c'est un peu le windows vista des jeux vidéos : beau gourmand et buggé ^^

Même sur console, les GTA sont over-bugué x)

Link to comment
Share on other sites

Alors , je testerai sa dans quelque minutes mais cela métonne que sa change quelque chose , car , ce probleme m'arrive sur nimporte quel endroit du jeu .

j'ai deja jouer pendant un bon moment pensant que c'est le chargement de la carte totale n'est toujours pas effectué mais enfaite , c'est tout le temp , je peu fermé , relancer c'est toujours pareil , en bref je pense plus que c'est la C-G qui plane plane un peu mais sa serai bizare =S enfin bref je re dans quelque minutes ;)

Link to comment
Share on other sites

Alors ,

 

Je pour jouer trankille , faut que je joue en 1366*7.. un affaire pour que je voie pas la chute de FPS , mais il y en a toujorus , je passe parfois de 100FPS a 8 O_o' alors la je saisie plus rien , mais cette fois si sa arrive bcp moin souvent , sa passe la plupart du temp de environ 100 a 45 =S

Link to comment
Share on other sites

T'a cb de mémoire vidéo ? ça pourrait tout expliquer, GTAIV a vraiment besoin de ram graphique pour ne pas ramer (me rappelle quand j'étais avec ma CG 512mo en 1680x1050 sa saturait et j'avais de gros freezes toutes les minutes c'est d'ailleurs avec pour ce jeu que j'avais ma X1950 Pro dans le temps fallait minimum une CG @768Mo a cette réso)

 

Edit : ah bah si tu parles de ton portable c'est pas ça ^^

Edit 2 : il faut prendre les drivers spéciaux Rog pour ta carte autrement certains jeux vont ***r, le mieux donc c'est d'aller a la chasse au driver ^^

Link to comment
Share on other sites

ben jai 1.5G quand meme =/ , et je le met ue a 800Mo de consommation dans le jeu =S

 

Et la chasse au driver pas trop trop mon fort , donc je pense le formater tout simplement ce soir =D ,et voir ce que sa donne , on vera bien ^^

 

Toute facon j'ai rien de vraiment important sur mon ordi a part les logiciel mais bon rien de rave ;p

 

je vous tien au courant ;)

Link to comment
Share on other sites

  • 2 weeks later...
tu aurais pas dl le driver beta bf3 par hasard? j'ai constaté des chutes de fps énorme sur certains jeux avec ce driver essayer le 280.26,chez moi ça a marché

 

Ok MErci ;)

 

Et oui je l'ai ^^

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.